Coleman 533: burner missing chrome coating?

Discussion in 'Stove Forum' started by JohnL, Jan 20, 2020.

  1. JohnL

    Offline
    Joined:
    Jan 14, 2020
    Messages:
    18
    Location:
    Australia
    20200120_190527.jpg
    Is it common for the top of these burners to appear like the chrome coating has somehow burnt or dissolved away?
    This is a new stove fired only a few times.
    It works but looks very strange!
     
  2. itchy

    Offline
    Joined:
    Feb 10, 2009
    Messages:
    3,186
    Hi John,
    I should probably let one of your mates around here welcome you first.
    But, yes that looks strange at this point. But soon that cap probably will be just bare metal and you can ignore it from then on. The metal Coleman uses in their burners seems to outlast much of the rest of the stove.
     
  3. Tony Press

    Tony Press Australia Subscriber

    Offline
    Joined:
    Jun 8, 2013
    Messages:
    6,749
    Location:
    Stinkpot Bay, Howden, Tasmania, Australia
    Welcome, John.

    I’m not familiar with that Coleman, so I’m no use to you on your observation. Someone will pop in with an explanation.

    Cheers

    Tony
     
  4. HunterStovie

    HunterStovie United States Subscriber

    Offline
    Joined:
    Mar 11, 2015
    Messages:
    729
    Location:
    Parker, Colorado, USA
    @JohnL
    That is normal. I don't think the finish burns off it just changes color.

    Mike
     
  5. JohnL

    Offline
    Joined:
    Jan 14, 2020
    Messages:
    18
    Location:
    Australia
    it actually looks like a sticker, complete with air bubbles.
    If normal, I'll ignore.
    Thanks for the welcome and the responses.